Jump to content

How to get loudness without distorting?

Go to solution Solved by fuzzfilth,

Recommended Posts



I am at the tail end of mixing and mastering a song I've recorded, and I'm now trying to get it up to proper volume / loudness levels. I've done gain staging and now have Logic Pro X's Adaptive Limiter on my Stereo Out channel strip, but I'm running into a problem: my mix is distorting.

I have tried playing around with the Stereo Out volume level and the Adaptive Limiter Gain level, and my "Out Ceiling" is set at -0.3 dB. Even with those things in place, I'm still getting distortion when I use either 1) Adaptive Limiter Gain or 2) Stereo Out Volume to reach the Loudness Level I'm wanting.

How can I increase the volume of this track to the adequate loudness without distorting?

I wonder if this means my tracks are recorded too hot, and I'll need to reduce the volume/gain on each track in order to keep it from distorting/clipping when I take it to the proper loudness level. Or if that's a non-issue and there's a simpler solution than that.

And just to note, I am relatively new. I have a fairly good grasp of the basics, but could overlook something basic when issues like this pop up.




Logic SS Mixer.png

Link to comment
Share on other sites

Thanks for the input, I didn't now order of plugins mattered. I did switch them to put the AdLimit to the end on my Stereo Out, but the distortion is still there in Logic playback, and when I bounce for external playback. Any other ideas?

Link to comment
Share on other sites

 Then it looks like something is not going through the limiter or one or more tracks were recorded too (audio interface?)hot before going through Logic.

Can we see a screenshot of the mixer when the loudest part of you song is playing? (two in fact so we can see the entire mixer) without any plugin window opened?

Also what  is going to output 3-4?

Do you hear distortion if you play your mix through the built-in output of your Mac? The same through your headphones? Btw which Mac? Which  Logic Version? Which audio interface? 

What if you do a playback and toggle-mute each channels one after the other? 

Edited by stratquebec
Link to comment
Share on other sites

  • Solution

Neither your Stereo-Out fader nor your Master Fader is at zero which only makes things more complicated. But if even with their added gain of -3,5 you're still clipping, then it may be that you're cooking your mix far too hot. Enable True Peak Detection in the AdLim to see if that is the case.

I would suggest putting both Stereo-Out fader and Master Fader at zero first. Now add a Metering/Loudness Meter as the last plugin to your Stereo Out. Now dial back your AdLim's gain until the Loudness meter reads -14LU. Report your results

  • Like 2
Link to comment
Share on other sites

What’s going into Bus 15 („Wide“ with the Chorus)? 

if you’re sending stuff into a group bus with those +6dB we can see on some of the faders, it’s quite possible that you’re overloading the chorus and distorting there. In that case, nothing you can do to the master bus will change anything.

(in general, keep in mind that FX plugins WILL distort if you hit them too hard. Keep the signal levels under control before the go into a plug-in — unless, of course, you *like* the way they react when you hit them too hard. ;-)

Link to comment
Share on other sites

Thanks for your responses! I went through each below:

@stratquebec I am using Logic Pro X v 10.4.7 on a 2017 iMac with Catalina 10.15, 3GHz Quad-Core Intel, 16GB RAM. I am listening through my computer's headphone jack, and don't have the interface hooked up right now. I don't think that it was *recorded* too hot because when I turn the gain down and listen to each track on "solo", the distortion goes away and I can hear the audio clearly. 

@analogika For the same reason mentioned above, I don't think the plugins are causing it - I can listen to individual channels and the audio is clear. "Wide" Chorus is for Stereo Widening a few tracks.

@fuzzfilth I did all of your suggestions, including putting my Stereo Out and Master at 0. The Loudness Meter is measuring -10 at the loudest part of the song (with AdLim Gain back at 0), and it appears that the distortion is gone. It looks like that fixed it! How can I keep from getting into this same scenario on the next song I'm mixing?



Link to comment
Share on other sites

If the distortion goes away when you’re “listening to individual tracks” that does indeed indicate that the tracks themselves are okay. 

But if you’re running multiple tracks into a bus at +6dB, and those tracks aren’t maxing out at well below -6dB peak, then you’re definitely going to overload whatever processing is going on on the busses. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...