Jump to content

Mic only recognising taps, no audio (I am a complete noob)


Recommended Posts

Hi everyone 

Ive had logic for years but only really use it to record some acoustic guitar for a bandmate via a very standard Shure sm-58 that I have connected to one of the old Apogee Duet FireWire preamps (I've had it since about 2011) running into a 2017 MacBook Pro, running logic Pro X

I haven't done any recording in ages but just happen to need to do some today, so have attempted to mic myself up for the first time in 3 years, but just can't seem to get it working. 

I have my microphone plugged into line 1 that's coming out of the duet, and in logic I have the input device set to duet, I have apogee maestro running which is all set correctly (I think) to line 1, as a microphone rather than an instrument DI. 

Logic is.. picking it up? But it simply will not hear my guitar or my voice or anything, when I tap the microphone I can see the volume bar jump up, so the microphone is connected and apogee recognises it, but something is stopping any audio actually being picked up. It isn't just quiet it is silent, the only audio I can hear on playback is the sound of the mic being tapped. 

I also tried running a Jack>XLR cable from the microphone into one of the female jack instrument line in holes coming out of the duet, but only to have the exact same issue. 


Like I say, I'm extremely noobish with all this, borderline technophobe, does anyone have any idea what the problem could be? Am I doing something wrong with the setup or could it simply be that it's a ten year old microphone that's knackered itself since I last used it?


Many thanks 



Link to comment
Share on other sites

Not being familiar with your setup components, I’d venture that the input is not set properly in the Duet (or via its software).

Have you tried different settings like -10dB or Mic or whatever else. If  there is phantom power, you’d better leave it off.

There is probably an input gain in Logic mixer that might help? That is normally found at the very top of the audio channelstrip.

Link to comment
Share on other sites

Hi Atlas

Thanks a lot for your reply. Phantom power is off, switching to -10db just gives me nothing at all, complete silence like it won't even pick the microphone up, despite me just changing line 1 from "mic" to "-10db". No level at all in logic or in apogee maestro (the duet software)

When switching it to "Mic" that's when I get at least *some* sort of recognition, but I have to whack the level up in maestro all the way to maximum 75db (which is obviously stupid and a no go for recording) and tap the microphone hard just to get it to read at maybe -20db on the volume meter. Speaking or playing guitar into it does nothing at all even on maximum gain. 


In logic above the channel strip I tried messing around with EQ but again there's just no noise other than perhaps the taps being very slightly louder on playback. It still won't pick up my voice or a guitar at all





Link to comment
Share on other sites

In order to verify that either the mic and/or its cable integrity, have you tried connecting same to another (reliable) PA system?

Which Duet model are you using? Are  the proper and up to date drivers been rightly installed?

How does the signal looks like in the Maestro?

BTW, where are you monitoring from? Are you using headphones or speakers? Where those are connected to, your Mac or your Duet?

On your Mac side, perhaps there's some microphone permission to be granted? Also, did you check in Audio MIDI Setup if the Duet shows up, appropriately?




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...