Jump to content

Lesson 11. Headphones not monitoring after conversion to Dolby Atmos

Go to solution Solved by David Nahmani,

Recommended Posts

Hi David,

I've started Lesson 11.  I've tried with both Apple AirPods 3 and corded headphones..


When I first open the project 11 I can hear the mix through either headphones or MacBook speakers..


After converting to Dolby Atmos on exercise point "7" I can not longer hear any sound at all.


If I click the plugin "on/off button" I can again hear the sound, but only in the left ear.


I've followed the steps a few times carefully.  What am I doing wrong?!



Link to comment
Share on other sites

I've played around with things a little bit more...

I can monitor the sound if I choose:  5.1, 7.1, 5.1.4, or 7.1.4.. (not on the other options)..

However, it still only comes out of the left headphone / left Macbook speaker.  Also the pie shaped pan dials do not seem to have any effect on the mix.

I'm running Logic 10.7.4.

Could anyone else try this out with the same file and see if they get the same result as me?



Screenshot 2022-08-03 at 23.12.19.png

Link to comment
Share on other sites

11 minutes ago, logicneophyte said:

Ha!  So, it's actually only the two Binaural settings (Apple Renderer and Dolby Renderer) that don't monitor.  The ones below seem to work great now!

Even with regular headphones connected directly to the MacBook? In that case you should be monitoring only two channels of audio, channels 1 and 2, which the Dolby Atmos plug-in is producing. 

You could try bouncing a file to see if there's audio present in the file? 

Link to comment
Share on other sites

On 8/4/2022 at 4:31 PM, logicneophyte said:

All of the channels meters that are playing are lit up.  When I'm on Apple Renderer or 7.1.4 the meters act the same.  However, when I'm on the former, I just don't hear anything. 

Can you try creating a new user account on your Mac, and see if you can perform the Lesson 11 exercises in that new account instead? How does it behave then?

Link to comment
Share on other sites

5 hours ago, logicneophyte said:

Atlas that Core Audio box is checked.  Do you suggest unchecking it?

To reset the core audio :

  • open Preferences / Audio / Devices
  • remove the Core Audio checkmark
  • click Apply (bottom right of that window)
  • wait for Logic to reload its plugins (takes few seconds)
  • re-enable, the core audio (add checkmark)
  • click Apply
  • wait for Logic to reload its plugins

See if that help…


Edited by Atlas007
  • Like 1
Link to comment
Share on other sites

David I did the test user and that worked fine with Apple Renderer.  I only had the sound coming out of the speakers (wired headphones not around atm, and I couldn't get the wireless to pair with the new account).

Still the same issue with the main user though.


Atlas I tried that, but the problem remained the same.

Link to comment
Share on other sites

  • Solution
4 minutes ago, logicneophyte said:

That's correct.  Test user seemed to work ok.

Ok, that's actually great news. 

Now back to your main account then, try this: 

  1. Quit Logic,
  2. In the Finder, click the Go menu, hold down the Option key and choose Library,
  3. Inside the Library, open the Preferences folder and locate com.apple.logic10.plist,
  4. Delete com.apple.logic10.plist,
  5. Restart your Mac. 

Now open Logic Pro and try again?

  • Love 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...