Jump to content

Plug-ins muted/not loading


Ceeteefl

Recommended Posts

Hello all,

I am running a Mac Studio with Mac OS Monterey 12.5.1 and logic 10.7.4

Everything has been going great but all of a sudden I am having plug in problems. For some reason they’re muted, but it’s intermittent. Sometimes it happens, sometimes it doesn’t. 


The plug companies I primarily use are waves, fab filter and soundtoys. Although I do use others as well. 
 

any ideas of what could be going on?

Edited by Ceeteefl
Link to comment
Share on other sites

  • Ceeteefl changed the title to Plug-ins muted/not loading

Thanks for the reply, David. 
I was trying to share a outcries but it won’t upload cause it’s too big. 
 

I believe they’re disabled. 
when a plug-in is loaded on the channel strip it’s blue with white letters. But I’m getting some that are blue with muted/ gray color letters. It’s weird. On 1 channel my RVOX plug-ins works fine. On another channel it is disabled and not working 

Link to comment
Share on other sites

Just now, Ceeteefl said:

it won’t upload cause it’s too big. 

Make sure you take screenshots in the manner I described here (don't try to upload photographs of your screen). 

1 minute ago, Ceeteefl said:

when a plug-in is loaded on the channel strip it’s blue with white letters. But I’m getting some that are blue with muted/ gray color letters. It’s weird. On 1 channel my RVOX plug-ins works fine. On another channel it is disabled and not working 

Ok so they are disabled indeed. If you start playback, do they resume working? 

Link to comment
Share on other sites

Check Activity Monitor - how's your memory pressure (Memory tab, graph at the lower left).

Also check your Logic performance meters, and do a reboot as well just in case something is flaky on your machine that needs a reset.

Do other projects perform badly, or just this one?

Edited by des99
Link to comment
Share on other sites

Just now, Ceeteefl said:

Unfortunately that didn’t change anything. 
Everything is running very choppy and slow. Seems buggy. I keep getting the spinning wheel too. 
 

very weird because everything was running flawlessly and it seems overnight something happened 

Another way to disable plug-ins on a track is to Option-click the On/Off button on the track header. Is it possible that you may have done that? 

In any case: 

  1. In the Tracks view, press Option-T and select On/Off.
  2. Make sure the On/Off buttons are all turned on?
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...