Jump to content

Launch key 88 mk3 doesn’t work completely


Phoebe
 Share

Go to solution Solved by Phoebe,

Recommended Posts

Hello,

 

I just bought a new launch key 88 mk3, and I downloaded all the things it needs to use in Logic Pro. But I can’t use things like click, record and other bottoms in the right site. Also the faders and pad don’t show the same colors as other people’s launch keys do. For example the pads should be red and green in session mode, but mine are just blue. I have searched for lots of information on the internet, many people say that go to control surface/ set up, and add the controller, my launch key is there already, but I can’t choose it, just don’t know why. I try to add it without having my controller plugged, and I can’t add it. 
Is there anyone know the reason? 
Any information could be helpful to me.

Thanks

Edited by Phoebe
Link to comment
Share on other sites

16 hours ago, Atlas007 said:

Did you follow these instruction from this video?

Does your Launchkey 88 mk3 appears listed in the MIDI Controllers preferences?

Yes I did follow the entire instruction. I just updated my logic to the newest version, and all the lights stop showing colors, unless I press shift.
I held shift and press device, volume, session, and nothing happened. 

Mu launchkey does appear in the midi controller preferences. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...