Jump to content

Low Latency Mode Problem


jkizla
 Share

Recommended Posts

I've been dealing with this issue for a while and haven't been able to find an answer by looking through questions on the forum. Basically, when using LLM the plug-in latency essentially disappears while recording as it should but when I get back to mixing and turn LLM off the latency is reintroduced so that the timing of the recording is late/behind. As I said I have had this issue for a while, I guess one or two years, but my workaround of just avoiding high latency plug-ins before and during the tracking stage has worked well enough up to this point. But unfortunately, in my current project I used a lot of plug-ins with medium/high latency and I am needing to do a lot of recording so here we are. The prospect of having to move back every recording to the correct timing isn't pleasant. Does anyone know if this is common LLM behaviour? Is there a better workaround or even a fix? Any ideas?

Thanks

Edited by jkizla
Link to comment
Share on other sites

52 minutes ago, jkizla said:

The prospect of having to move back every recording to the correct timing isn't pleasant. Does anyone know if this is common LLM behaviour?

No, that should not happen. Are you recording midi to track stacks by any chance ?

Link to comment
Share on other sites

12 hours ago, JakobP said:

Not sure what you mean by that ? How is latency a problem during mixing ?

What I meant was that there was a delay added once I switched off LLM that seems to be equal to the latency that LLM reduced when recording.

11 hours ago, JakobP said:

No, that should not happen. Are you recording midi to track stacks by any chance ?

No, I've seen a post with that issue but it definitely isn't the case for me, the recording that made me post this was audio and not a track stack. I've had the same issue with MIDI and track stacks in both formats too.

Link to comment
Share on other sites

Are you getting this misplacement in all projects ? Can you recreate the problem using only Logic stock plugins ? Insert (and bypass) an adaptive limiter set to 200ms lookahead on the stereo out, enable LLM and record while trying to play to the metronome. Does that work ?

Edited by JakobP
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...