Jump to content

Latest Mac OS compatible with LPX?


Fatoush
 Share

Go to solution Solved by lookatthisguy,

Recommended Posts

Hello,

Pardon the question if the answer is blatantly staring me in the face but where on this site does it show which latest version of Mac OS is compatible with what version of LPX? Since I am here now, I am running LPX 10.7.4 so can I update my OS to 12.6? Currently on 12.5.1 

 

Thanks so much! 

Link to comment
Share on other sites

  • Solution

Updates to OSes (as opposed to upgrades from one major version to another) won't mean your version of Logic Pro is suddenly incompatible.* The way it actually works is, new versions of Logic Pro may require newer versions of an OS than you may have. So long as you're staying current on the OS, you'll always be able to use the latest version of Logic Pro there is.

* This isn't to say things may not accidentally break, whether within Logic/OS interoperability or for third-party tools, but it is to say that you're kind of understanding compatibility in the opposite direction of how it works.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...