Jump to content

something's wrong when i tried to quantize an audio recording, i can't describe it, please look at the screenshots


ni guang xin
 Share

Recommended Posts

(no quantize)
Screen Shot 2022-10-19 at 2.41.21 PM.png

(1/4 note quantize)
Screen Shot 2022-10-19 at 2.41.31 PM.png

(1/16 note quantize)
Screen Shot 2022-10-19 at 2.41.39 PM.png

it's an electric guitar recording, after quantize, it's a little bit like slowing down a 24 fps video, until it feels like stop motion animation.

the transient and the rest of each note are split, for some reason, is it because of the transient analysis went wrong?

Link to comment
Share on other sites

  • 2 weeks later...
2 minutes ago, ni guang xin said:

editing guitar recordings this way solved my issues, really old fashion, no flex time, it takes more time, but I can control the details more

That's great. If you have the time then that's find, whatever works for you, and if you enjoy this workflow then it will make your work more enjoyable, even if it takes longer. 

@3:45 you can use the key command "pickup clock" (by default assigned to ; (semicolon) in the default US key commands) to move the region to the playhead. 

  • Love 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...