Jump to content

Audio recording at slower than actual speed


Immortalgeorge
 Share

Go to solution Solved by zwan06,

Recommended Posts

I am working on a specific logic project. When I try to record vocals the recorded audio is slowed down and slightly pitch shifted to the actual input.

I have already recorded vocals on this project and there were no issues. Then all of a sudden without changing any settings the playback is way slower and so if I try to use input monitoring I hear myself slowed down... very distracting.

I tried recording audio on another project and it worked fine so I wonder if the project has become corrupt or something?

I am using a focusrite scarlet 2i2 with logic version 10.7.4 on a 2020 Mac mini

Help please!

Link to comment
Share on other sites

  • Solution

Try using "low latency mode." Sometimes as the tracks start adding up in a project this can become a problem, especially if effects are being utilized liberally.  To access "low latency mode," select "Logic Pro/Preferences/Audio/General." You'll find a box to select at the bottom of the "general" tab.  It will record your audio without reverb, for instance, but once you listen to the take and unselect "low latency mode" you'll be able to hear the track as intended.  Hope this helps!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...