Jump to content

Lengthening a Region problem


Antaren
 Share

Go to solution Solved by David Nahmani,

Recommended Posts

Thanks straquebec.  When I right click on the region, I am just getting a highlighted region.  So I thought I'd try this:  Edit->Select ->Select SMPTE lock. When I do this, what happens is the region is no longer highlighted.  I don't see just "smpte lock" nor "unlock SMPTE position."    What am I missing?  Thanks.

 

Link to comment
Share on other sites

17 minutes ago, Antaren said:

Stratquebec, when I control click on the region,  in the drop down menu I see "SMPTE lock."  When I highlight SMPTE lock, I get "Lock SMPTE position."

Ok. So it means that the region is currently SMPTE unlocked and that's what we want. There should be no padlock icon in the regions's upper left corner. Now are you able to resize the region you have a problem with?

If not, try closing Logic and launch it again, start a fresh new project (not from a template), drag any Apple loop you want in, and try to resize its region. It should be working.

If still not working, I would close Logic, trash the preferences, launch Logic and try the Apple loop thing in a new project.

 

EDIT: BTW my screenshot in the post above is from Logic Pro 10.6.3.

Edited by stratquebec
Link to comment
Share on other sites

stratquebec--No problem.  I did some experimenting.  There must be something off with something in the project, because I just opened a new project, did some software instrument recording and I can lengthen the region.  Fortunately, I am not too deep into the project.  I will just replay the part. and start over again.

 

Link to comment
Share on other sites

Oh that's good news! BTW, what Logic version do you use? Are we talking about an audio region or a software instrument region?

Because, look at this: I found that in 10.7.4, if I SMPTE Lock a software instrument region, I’m not able to change its length. In 10.6.3, it works! Man it's confusing as hell!

Edited by stratquebec
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...