Jump to content

Problems after importing all from project


isaactoast
 Share

Recommended Posts

Is there a clean way to import everything from one project to another and have it just work? 

Here is why I ask: 

My project became corrupted,  possibly after having more than one project open at a time.  It can still be opened but has multiple problems outlined in my reply to this thread: 

 

So,  I created a new project and imported all the info except the project settings from the corrupted project, assuming it was the settings that were corrupt. 

 After importing, the routing for aux sends was pretty messed up with random channels being sent to the wrong busses. The tempo also changed randomly in one place., and  comped audio takes were deselected randomly.  

 I suspect the reverb issue had to do with my hitting "Add All" when a dialog popped up asking if I want to add new aux channels for the ones being imported.  I did this because each one being imported did not seem to map to the list of existing aux channels to choose from.  Perhaps I am misunderstanding how the aux channel import dialog works.  Shouldn't it just import each channel over one to one? 

Thanks. 

 

 

  

 

 

 

Link to comment
Share on other sites

Hi David, thanks for replying. 

1. I created a new project. 

2.  It seems impossible to create a new project without at least one track so I chose an external midi track, figuring it would not add an audio channel that could throw off the channel numbering. 

3. I saved the project.  (I tried saving it in both its own new folder and the original project's folder. Both methods reaped the same result.) 

4.  I followed this guide: https://support.apple.com/guide/logicpro/import-data-and-settings-from-other-projects-lgcpce085447/mac to import the data from the original project.  

  • I enabled each of the buttons from Global to MIDI, hit select all in the list, and checked all the check boxes.  
  • The replace button was greyed out so I hit add.
  •  It began adding the tracks and then a dialog popped up asking me whether I wanted to add a new aux channel or match one from a list. None of the channels in the list matched so I chose add.  This happened for another channel, and then over and over for those same two channels, so finally I just hit "add all". 

Afterwards, the first thing I noticed was that my vocals were somehow being sent to an aux channel with long hall reverb that was not there before.. However, disabling the sends by unblocking the buttons next to the send pots did not turn off the reverb.  I resorted to simply muting the aux channel in the mixer.    And of course there were the other issues I mentioned above. 

What am I doing wrong? 

Thanks! 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...