Jump to content

Volume automation with Superior Drummer 3


daveg502
 Share

Recommended Posts

Using Superior Drummer 3. I'm using the SD3 mixer to "cast" each part to an individual track on the mixer, and routing those to a "Drums" bus. I turned on automation and tried to "fade in" the volume on the drums with the rest of the music, but there is no change in volume.
I've tried selecting "read" on each track, tried switching from "track" to "region", but nothing is working. 
It works fine in mono, but for the life of me I cannot get it to work in stereo. Please help.

Link to comment
Share on other sites

  • 3 weeks later...

It should definitely work. Did you write track automation on the software instrument channel strip that has the Superior Drummer 3 plug-in inserted? Or on the drum bus? 

Are the tracks routed to the bus using a bus in the Sends section? Or in the Output slot? 

If you can add a screenshot of what you're doing, it will help clarify the situation. Or you could even attach the project here so that one of us could have a look.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...