Jump to content

How to avoid Tempo120 markers from appearing in bounced wav files?


Heidi
 Share

Go to solution Solved by Heidi,

Recommended Posts

  • Solution

Hi Thanks for the quick response:) However I actually just now discovered that there is a box I can untick before bouncing - called "Include tempo information" and it works 🙂 Maybe others can use this too, so included a screenshot here:) - I guess it is the same you are referring to - just a different workflow. Thanks again for replying so fast. 

 

Skærmbillede 2022-11-18 kl. 10.39.22.png

  • Like 1
Link to comment
Share on other sites

4 minutes ago, Heidi said:

I actually just now discovered that there is a box I can untick before bouncing - called "Include tempo information"

Yes! You are right, it's actually a new feature in Logic Pro 10.7.5 and I haven't used it yet so I completely forgot about it. Thank you for pointing it out, and that's much easier than what I was suggesting which is what we had to do pre-10.7.5. 🙂 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...