Jump to content

Tempo out of sync?


tango_tango
 Share

Recommended Posts

I saved & closed a project, but when I re-opened it, the tempo of the vocal recordings & the instruments were no longer in sync. The main tempo was set to some weird decimal like 91.0053, and I can't remember what the original tempo was - feels like it should be something like 84 bpm. 

What could have caused the tempo to go out of whack when saving? Could I maybe have accidentally hit a keyboard shortcut that changed the tempo of something? I frequently accidentally open windows I didn't mean to open then can't figure out how to close them. This issue would have been a nightmare if it weren't a practice project. 

Link to comment
Share on other sites

On 12/4/2022 at 1:59 AM, tango_tango said:

I frequently accidentally open windows I didn't mean to open then can't figure out how to close them.

It should be as simple as clicking the red button a the very top left of the window, or pressing Command-W.

Unfortunately without more information it's hard to tell what went wrong with your project's tempo. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...