Jump to content

Quantize Start not working with scene trigger


Alex442
 Share

Go to solution Solved by David Nahmani,

Recommended Posts

Hi, I've set a single cell in a scene to have a quantize start of 4 bars, but when I trigger the scene it just reverts to the global quantize setting and starts with everything else. What am I doing wrong? Thanks

Link to comment
Share on other sites

  • Solution

I am experiencing the same behavior here, however I believe the individual Quantize start parameter for a cell works only if you trigger the individual cell. When you trigger a scene, it uses the global Quantize start parameter. 

So I'm afraid that this is by design. 

  • Love 1
Link to comment
Share on other sites

20 hours ago, David Nahmani said:

I am experiencing the same behavior here, however I believe the individual Quantize start parameter for a cell works only if you trigger the individual cell. When you trigger a scene, it uses the global Quantize start parameter. 

So I'm afraid that this is by design. 

Cheers for coming back to me buddy. I too have decided that it’s normal behaviour. Perhaps that’s for a good reason, who knows 🙂 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...