Jump to content

Help to get a reverb while tracking...


thegrapeguy
 Share

Go to solution Solved by des99,

Recommended Posts

I had asked this question a long time ago but I cannot find my post.  Doesn't matter because I'm working with Logic 10.7.6 and Ventura 13.1 and m1 Pro MacBook and my old method doesn't work anymore.  I want to add reverb to an audio track so the vocalist can hear reverb when they are singing live.  It can be latent of course.  I use to hit "send" and choose a bus and then a reverb effect and then go back to send and choose pre fader.  But that's all I remember and it doesn't seem to work.  I'm missing a couple more steps.  Can anybody chime in with a trick to beat the system?  THX!

Link to comment
Share on other sites

As long as software monitoring is turned on, you can monitor through plugins while recording - setting the send to pre-fader is not necessary, but if you have a reason for that, that’s fine too.

So as long as you are not direct monitoring through your interface, it should work. Could you be more descriptive about precisely what isn’t working?

  • Like 1
Link to comment
Share on other sites

I have a Focusrite Red 8Pre.   I just upgraded to not only Logic Pro 10.7.6, Ventura 13.1, but also to the Focusrite "RedNet Control" monitoring software.  Everything of course looks different.  So I need to have some reverb for the vocalist I'm recording.  When you ask "What precisely isn't working" the truth is I don't know.  I set up an audio track with say input #1, then I click "send", then pick a bus (say bus 10), then choose a reverb, then I used to click above the effect box and though it might say "Bus 10" I would change that to "input 1", go back and change the send bus to pre fader, and dial in some reverb.  What's different now is above the effect box I try to change to input 1 and it says input 1-2.  I still try to dial in reverb and I hear nothing.  I then look at the mixer and that bus channel shows no reverb coming into it like it used to.  

The answer probably lies somewhere in the "software monitoring" function in Logic.  I prefer not to use it because there is a slight latency.  It's slight but it bugs me.  When I monitor from the Focusrite it's pristine, no latency. I'll keep trying but I'm stuck.  

Link to comment
Share on other sites

  • Solution

Ok, if you're not monitoring through Logic, you can't hear Logic's plugins in realtime. This explains the more convoluted approach you're trying to take here, as it's generally very straightforward otherwise.

You're definitely setting this up incorrectly, because you're trying to send from your recording track via a bus to an aux, and then changing the input of that aux channel to *not* take that bus as input, but instead, take an input directly from your audio interface (so the send is useless in this config).

What I would suggest you do (and probably how you did it previously):

- Turn ON Software Monitoring in Logic
- Record enable the track you will record on.
- Turn *down* that track's fader (which sets the monitor level of that channel to silence)
- Send up pre-fade send on the recording channel (pre-fade needed as we don't want to hear any dry signal, so our dry fader is fully down) to an aux, and put your comfort reverb on that aux
- Direct monitor the vocal via the software/mixer/control panel of the audio interface

So basically, you are software monitoring, as you want to hear Logic's plugins in realtime, but you *aren't* monitoring the dry vocal through Logic, you're monitoring the dry vocal directly in your interface and avoiding the roundtrip, as well as hearing the reverb from Logic. You get a bit of latency on the reverb according to your set buffer size but as you say, it's not a big issue.

Edited by des99
  • Like 1
Link to comment
Share on other sites

As others have said, it should work and you don't need to send pre-fader. Here's the set up. If that does not work for you then post a screenshot so that we can see if there's something missing in your routing? 

Also make sure that you don't have Input monitoring only for the focused track, and only when input monitoring is enabled (as in GarageBand) selected in Logic Pro > Settings > Audio > General?

Screen Shot 2023-01-25 at 11.41.31 AM.png

Screen Shot 2023-01-25 at 11.41.41 AM.png

Link to comment
Share on other sites

5 minutes ago, David Nahmani said:

As others have said, it should work and you don't need to send pre-fader.

In the OP's case, I think he does need a pre-fader send, as he specifically isn't monitoring the dry signal through Logic - he's direct monitoring that. Therefore the monitor fader on that channel will be fully down, and if the send is not pre-fader, there will be nothing sent to the reverb aux.

  • Like 1
Link to comment
Share on other sites

Just now, des99 said:

In the OP's case, I think he does need a pre-fader send, as he specifically isn't monitoring the dry signal through Logic - he's direct monitoring that. Therefore the monitor fader on that channel will be fully down, and if the send is not pre-fader, there will be nothing sent to the reverb aux.

Oh ok then the choice of monitoring pre-fader makes sense indeed. Sorry I missed that. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...