Jump to content

Smart Tempo won't accept Tempo changes

Carlos Mart
Go to solution Solved by Carlos Mart,

Recommended Posts

This has been absolutely driving me nuts. 

I don't know what has changed but my process with loops is to analyse with smart tempo and edit the tempo information if it gets it wrong. But now it's not letting me do that at all. Is this a bug or did they change smart tempo in a way that requires me to do an additional step/change a setting?

Using 10.7.6 at the moment. Monterey 12.3



Edited by Carlos Mart
Link to comment
Share on other sites

  • Solution

Ok I solved my own problem. Turned off Hint Mode, I think this was added in 10.7.5 and is switched on by default - I don't remember ever seeing this button before. Do correct me if I'm wrong.

Edited by Carlos Mart
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...