Jump to content

buffer problems in logic.any update that has fixed this?


Recommended Posts

As far as i know. logic has a problem with their core audio driver, something happens with the buffer, and sometimes we see this (cannot process data) overload.

Im running tiger 10.4.8, has any updates after 10.4.8 fixed this problem? and is there any way of making this happen less frequently with some settings changes?

because it is causing me not to be able to bounce a really big project im almost finished.

thanks guys


Link to comment
Share on other sites

Actually, i did happen to 'help' the problem by doing a couple of things. I dont know which one actually helped, or if all did. However i would like to see an update to fix this because it is kind of a hassle and annoying sometimes.

what i did for now anyways was:


in the logic preferences--->audio---driver:

increased the buffer size from 512 to 1024.

and there was a click option for Process Buffer Range "medium"

i changed it to 'large'.


This helped a lot especially on a big file with lots of third party plugins loaded into RAM, about 3.58 RAM being used in total(read from osx's activity monitor)


The only thing im going to have to test out now if this increases latency and if there is too much latency where im recording midi and its noticeably off time. But i can always change it back to 512 and then when bouncing down change it to 1024. Bouncing for some reason was causing the audio overload a little more often and making the bounce not able to complete.


But wheres the real solution.. apples solution, core audio update??

thanks everyone..


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...