Jump to content

Can't change the position of the Project Start marker?


J-Dizzzy
Go to solution Solved by Atlas007,

Recommended Posts

I am hoping that @David Nahmani will notice! In another thread, you helped someone who was having that problem where the project is starting at -1 instead of 0 or 1 (or whatever). I tried to go to the left part of the ruler or left of the ruler but the bracket that would allow me to do that drag never appears . Here's a pic of what I am looking at

Screen Shot 2023-05-16 at 2.16.28 PM.png

Link to comment
Share on other sites

  • David Nahmani changed the title to Can't change the position of the Project Start marker?
On 5/16/2023 at 11:08 PM, J-Dizzzy said:

Thank you! I've been looking for a bracket -- which appears and will let me pull the start of the loop left, but nothing allows me to pull the left side of the track to the right, from -1 to 1. That said, I have not been looking for a triangle! I took a quick screen recording in case that might help

Can't change start point480.mov

We can't see the beginning of your timeline in your movie. Maybe you need to just scroll left? 

mid-side.gif

  • Like 1
Link to comment
Share on other sites

Thank you again! The whole crux of this issue turns out to be that the gray triangle never appears in my project -- no matter where I hover or drag. No gray triangle = no changing the start point. At the same time, when one of you opens my project, the gray triangle apparently appears and you can easily adjust it. Argh! 

Link to comment
Share on other sites

I will give that a try, thanks. In the meantime, I have opened a few other projects and found that I cannot access the gray triangle in any of them, so either it's not an option in Logic Pro X 10.5.1 on a 2022 iMac M1 or I have a unique difficulty in accessing it! 

Link to comment
Share on other sites

  • Solution
1 hour ago, J-Dizzzy said:

I will give that a try, thanks. In the meantime, I have opened a few other projects and found that I cannot access the gray triangle in any of them, so either it's not an option in Logic Pro X 10.5.1 on a 2022 iMac M1 or I have a unique difficulty in accessing it! 

Why are you running such an old version of Logic on your recent Mac?

Besides, have you tried resetting (by trashing) your Logic prefs files?

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...