Jump to content

latency with compressor on channel strip


ojan327
Go to solution Solved by ojan327,

Recommended Posts

4 minutes ago, ojan327 said:

I'm getting latency when I throw compressor on the channel strip while recording.. what audio recording settings should i adjust to fix this?

Thank you!

Which compressor are you using? Some compressors have a Lookahead parameter which you can turn down to zero to avoid latency. Otherwise, you should activate Low Latency Mode image.png.942a8cd4ad80b26340ca7b5ed0d29211.png during recording, which will deactivate all latency inducing plug-ins. 

  • Like 1
Link to comment
Share on other sites

Which model/type, and knee setting?
VCA is slightly slower than the other types (by design).
Use hard knee/zero Attack for faster transient response - as long as it achieves the sound you're after, of course.

Away from the plug-in itself, in your app (and project) Audio prefs, reduce the buffer size and number of samples. You can also try a higher sample rate which will reduce latency, but may cause artifacts.
With any of these, there'll be a limit to your computer's ability....so you may need to back off a little on one or two of these values if you get clicks and pops or crackling in your audio - with/without an overload dialogue.
It'll be a balancing act....and you may need to change settings at different points in the recording, arranging, or mixing process.
 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...