Jump to content

Question about Set up Automation Quick Access


Bcraig_music69
Go to solution Solved by Atlas007,

Recommended Posts

Set the selected track to automation mode "Latch" or "Touch" and wiggle the plugin knob you want to automate, you'll see "Volume" get replaced with the parameter you wish to control. Quote from the manual: "You can use this single hardware controller to automate the currently active automation parameter of the selected track in the main window."

  • Like 2
Link to comment
Share on other sites

3 hours ago, enossified said:

I'm using Logic 10.7.8 and I get the same incorrect behavior. I

I can't reproduce this here. I learnt my mod wheel to AQA, then selected a few parameters in automation view (I did volume, pan, and an ES2 filter cutoff automation via Latch mode) and it worked as expected, both in 10.7.7, and 10.7.8. My mod wheel controlled and automated whatever automation parameter lane was selected.

Link to comment
Share on other sites

Might be my controller (Nektar P6) is why AQA doesn't work right for me. 

Bcraig_music69, what is your controller?

EDIT: It is definitely my controller that is making the AQA assignment work incorrectly. I'll skip the hairy details. So please ignore what I wrote above.

Edited by enossified
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...