Jump to content

Logic/Powercore Experts Needed!

Recommended Posts

I'm admitting defeat with this. If anyone has any ideas I need to hear em!


About a fortnight ago I started getting "Error Code -1" messages in Logic when trying to load plugins from my Powercore PCI. After re-installing the Powercore software (v2.0.2) and restarting, this changed to an "Error Code -50" message.


With the exception of ClassicVerb and the 24/7-C Limiter, all the plugins are affected. They all work; but they all bring up the Error Code -50 message, and they open up with the "Controls" view rather than the graphical Editor- using the plugins in this form isn't really viable (esp. with regard to metering). When I try to switch to the Editor view, back comes the Error Code message....


When I try to load the plugins into Melodyne Studio, they don't load at all and Melodyne crashes after "detecting an internal inconsistency".


As mentioned, ClassicVerb and 24/7-C Limiter load and run perfectly.


I have tried updating the Powercore software to v2.2; I have reset the card using the Powercore app; I have physically removed the card and un-installed the software, before replacing it and re-installing; I have upgraded from OSX 10.4.3 to 10.4.9 but this caused further problems with other Audio Units (due, I discovered, to the new auval in 10.4.9); and I have restored the OS using Archive & Install.


Today I I removed the card, wiped the hard drive and re-installed OSX 10.4 from scratch before updating to 10.4.3. I replaced the card and re-installed the Powercore software, Logic and Melodyne (this is the only software I run on the machine). The problem is STILL THERE!


The machine is a dual-processor 1Ghz G4 with an RME Hammerfall DIGI9652 audio card, running Logic Pro 7.2.3 and Melodyne Studio 3.2. It is not on the internet and contains no dodgy software. The Powercore software suggests everything is fine with the card (firmware 1.3 by the way)- there is no sign of any hardware fault, but all the system software has now been replaced!


Although the machine and cards are over 5 years old, they are fine for my purposes in terms of processing power and I am reluctant to replace them. But right now I'm all out of ideas, short of buying a Powercore Firewire and/or a new Mac.


I have dug around on the internet but haven't found anything relating to this problem. I have emailed TC twice but they haven't replied.


If anyone can help me out with this, they'll have my undying respect and gratitude!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...