Jump to content

there's a thud in my bass, dear lizer


Stevo Da Devo

Recommended Posts

im having no end of trouble with my bass sounds. im using the native logic plugins (ES2 in this current case) and continue to get an annoying 'thud' sound at the beginning of all my notes. i've tried no end of tweaking, all to no avail.

 

i tried earlier to post all the specs of my settings and comp crashed. cant be assed re-doing. to hear what im talking about open up ES2 default, turn off osc 2 and 3, set osc 1 to sine, play notes approx. F1 and below. play multiple notes in mono mode. "THUD THUD THUD"

 

anyone know what im talking about? know how to fix it? its driving me absolutely nuts.

 

cheers!!!

Link to comment
Share on other sites

I've got the sound I'm after, and I don't think I'll find it as a preset. If I could do however, I imagine that I'd have the same problem. I really do need oscillator capabilities to construct the sound, and I have the same thuddy problem with the ESX24's sub/sine

 

I messed with Reason's Subtractor and had the same problem, but to a far lesser extent. Maybe I need to post some queries on synth forums.

Link to comment
Share on other sites

You could also have a room mode at that frequency. Try doing a test bounce and playing it back on someone elses system. These can be nasty and I've seen them bump the response up to 12 or 14 dB in a very narrow frequency range. If you have room dimensions handy, I could do a quick calculation to see if that's the possible cause.
Link to comment
Share on other sites

What speakers are you using?

 

Maybe post a sound clip of a track that has the type of sound you are after.

Post a clip of your thud noise & see if other people hear it the same way.

 

I'm using the JBL LSR4328P's. they actually a room tuning system built in, presumably to avoid the 'room mode fHz's(???) that fader is talking about. I get the same occurrence through my Senn. HD 265, and 'control' phones. was suspicious that it might be my interface, but have tried straight from the internal soundcard - same results.

 

Are we able to post audio in this forum? I'll give it a shot, otherwise i'm sure i could post the ES2 setting to see if anyone else can hear what I'm on about.

 

Cheers!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...