Jump to content

Strange HD issue


Recommended Posts

Maybe someone can help me with this.


First some detail about my setup.

I have a first gen MBP maxed out, 2.14Ghz, 2 Gb ram, 100GB 7200rpm HD. External G-Drive 160GB @ 7200 connected using FW400.


I was in the middle of a session the other day and everything was going smoothly. I had recorded 3 songs without a hitch. I press record and the band begins playing the 4th song and an error pops up saying something about the harddrive speed being too slow. Logic quit recording. I tried it again. Same issue. Obviously this looks really bad because my equipment is screwing up in the middle of a session. I go ahead and switch to the internal HD of my MBP and the same error happens the next take. I ended up ending the session early not knowing what the problem was.


This is the first time I've seen this error. I've been using my G-Drive with this MBP for over a year now and no issues. Of course the two things that have changed recently have been the upgrade to Leopard and upgrade to Logic 8. Has anyone else experienced anything like this?


I didn't shut down and restart the computer which is the last thing I can think to do. I rebooted the program and the external drive but it did not fix the issue.


Please help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...