Jump to content

Disk to slow!


lordsonic66

Recommended Posts

Hi all, I'm a bit of a newby to macs and logic used pc and cubase before, I have a macbook 2.0GHz Intel Core 2 Duo

2GB memory

80GB hard drive1

Combo drive , I also have 250g external hard drive. I have been using logic 8 have a number of plug in's but have had problems recently with 'disc to slow' coming up during recording, I have 30g free space left on the internal drive, and this is now happening when I try to record 1 audio track with no plug -ins! I have tried altering settings, buffer sizes and tried to record on both drives, internal one comes up with 'disc to slow' message, external takes about 2 mins and then records! can anyone help! macbook still under warranty I'm so pissed off i'll probably take it back, any suggestions? recording in 24 bit. thanks all . pete

Link to comment
Share on other sites

I agree with rob's point about grammar.

 

But with regard to the OP's Logic situation: how do you have your drive formatted? It needs to be to the Mac OS extended format (NOT Fat32 or whatever Windows-compatible or cross-platform options there are).

 

And unjournaled.

 

This has been a problem for several posters over the past few months. And the formatting change fixed it in every thread I've read. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...