Jump to content

Logic 8 MCU Pro Fader Lag


Recommended Posts

Recently upgraded to L8 and am noticing a HUGE (like, 300-500ms) amount of fader lag with my usb connected MCU Pro. L7 works fine. Of course this is in addition to a myriad of other flaky MCU behaviors w L8. I do have a Symphony system running the most current Apogee drivers, but I thought the MCU conflicts had been worked out... Tried deleting all my midi settings, but no luck. Since L7 works well on the same system, seems like the culprit would have to be L8 anyway...

 

Any idea oh collective consciousness? Anybody else with this problem?

 

3 ghz MacPro (8 core) 5GB ram, OS 10.4.10, MCU Pro/XT/C4, 1 Symphony Card

Link to comment
Share on other sites

  • 1 month later...

YES. I have a brand new MacPro 2.66Ghz, running a breand new Logic 8, and just got the MCU. Not only is there a considerable fader lag:

 

1) After two hours, I have yet to figure out how to get any track I rename to appear in the MCU LED readout (it just says Audio 1, Audio 2)

2) It is stuck controlling the second set of faders - 9-16. It won't let me control 1 - 8.

3) Bank and Channel keys in the Fader Banks group do nothing.

4) Cancel and Enter in the utilities do nothing. Same with Markers.

5) Won't let me record-enable more than one track, or select more than one track.

 

MCUr is set up in my Control Surface preferences. It actually has a Mackie Control and a Logic Control setting in there: both do the same thing (or - don't do the same thing).

 

I don't get everyone talking about seamlessness with MCUs and Logic. This thing is currently worthless to me. No driver updates on the Mackie website, and the only owners manual is the Quick Start guide. There is no official detailed MCU owners manual that I can find that is application specific.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...