Jump to content

Apple Loops: Waveform Overview Problems (and other stuff)


ski

Recommended Posts

Some appleloops (in particular, some but not all of the FX), when dragged into the arrange window, display a waveform overview. Some don't. Is this normal?

 

Case in point: when dragged into the arrange window, "Aaronhelm Scream" will display a waveform overview but "Cereal Pour" will not.

 

FWIW, I'm new to appleloops, so maybe this is all appleloopnoob stuff but... as soon as I started working with appleloops I ran into a problem... when I dragging FX into the arrange, some of them would return an error message saying something about "overview can't be drawn" because of some stupid permissions thing. To remedy this I found the folder that contained all of the appleloops and changed the owner and permissions. That solved this problem. (Why they're "protected" is beyond me --- I paid for these things, yes? But I digress).

 

So now I don't get the error message, but still the waveform overviews of various sounds don't appear in the arrange window even though a progress bar flashes on the screen which I think is indicating that a waveform overview is being calculated.

 

But... (there's always a "but") opening the sample editor will indeed show the waveform of any appleloop dragged into the arrange.

 

Thoughts/advice/help/workarounds/understandings?

 

8)

Link to comment
Share on other sites

Thanks for the reply, David.

 

Thing is... that when I add a loop (or FX) I wouldn't normally expect to have to save a project in order for the waveform to display. Would you agree?

 

Could you please try adding those example loops to a project and tell me if you see the same behavior?

Link to comment
Share on other sites

Thanks again David. Yes, I'm the admin, the sole user. But I am running L8 on a separate partition, though that shouldn't make a difference as I boot off that partition. Or at least that's the way I understand it.

 

I noticed that my Apple Loops folder (and all enclosing folders) were assigned to "system" as the owner. I changed it to the name of my home folder (and applied to all enclosing folders) and voila, no more error messages.

 

But, the screenshot that DK posted? That's exactly what I'm seeing (thanks DK).

Link to comment
Share on other sites

tried that, David. Didn't make a difference.

 

as a side note..I'm have ALL KINDS of issues with fades/clicks/pops on apple loops/audio files. I've got a :60 trailer to do, and I thought I'd take a shot at doing the entire post in Logic, including music. Toss PTools aside for a change :)

 

I used a LOT of SFX that I found using the loop browser (yes..I have it set to make a copy to my Project Folder). However..I simply can NOT get it to play back properly, without pops/clicks/and distortions.

 

I've trashed the prefs, trashed the fade files, checked to make sure my word clock/sample rate is set right, etc. I've done a lot of soloing of tracks to make sure it isn't RMX causing it, or Guitar Rig 3 that I have on one Kontakt GTR patch...All those tracks, when solo'd, seem to play just fine.

 

If I solo all the audio tracks, however..its just random mess. A few things I haven't tried is deleting all fades and automation completely...I got too frustrated tonight to try it, but I'll give it another shot tomorrow, and post an MP3 for ya'll to hear.

 

and now..I nap.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...