Jump to content

Logic Crashes When Adding Samples into the Loop Browser


Koby

Recommended Posts

Hello,

 

I am having a major issue with logic crashing (See attached) when I try to save a sequence by using the "Add To Loops Library..." option under Logic's local

"Region" menu. I have spent a great deal of time troubleshooting this, and all I have come up with is that when the my Tascam FW-1884 is off I can save the samples just fine. I have not found a workaround in the forums, and have already downgraded my Apple firewire driver (AppleFWAudio) to version 2.0.1, and re-installed Logic.

 

Please Help! This issue is crippling!

 

Koby

 

Here is the Error Report:

 

 

Date/Time: 2007-12-12 23:32:38.539 -0600

OS Version: 10.4.11 (Build 8S165)

Report Version: 4

 

Command: Logic Express

Path: /Applications/Logic Express.app/Contents/MacOS/Logic Express

Parent: WindowServer [99]

 

Version: 7.1.0 (7.1.0(877))

Build Version: 1A16

Project Name: LogicExpress710_ApplicationData

Source Version: 900001

 

PID: 413

Thread: 0

 

Exception: EXC_BAD_ACCESS (0x0001)

Codes: KERN_INVALID_ADDRESS (0x0001) at 0x656c0000

 

Thread 0 Crashed:

0 ...le.MIDIDevicePlugIn.FW-1884 0x0d0bb698 FillTemplate + 832

1 ...le.MIDIDevicePlugIn.FW-1884 0x0d0bc5f4 CSMsg + 3704

2 com.apple.logic.express 0x0046200c 0x1000 + 4591628

3 com.apple.logic.express 0x00465f84 0x1000 + 4607876

4 com.apple.logic.express 0x001e85f4 0x1000 + 1996276

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...