Jump to content

only 4 audio channels in logic


Yoshi

Recommended Posts

Better than having the Early Abbey Road button on the master pushed, all your mixes are mono...

 

Trash your preferences and run the Setup Assistant again (it will open automatically when you open Logic after trashing prefs, IIRC). Pay attention to your max number of audio tracks when you reset.

 

If you don't know how to trash prefs, you can do a search on this forum for trash Preferences...

 

You do know how to re-assign an object once you have created it, right?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...