Jump to content

Track Output Directly to Bus Doesn't Retain Pan.


thedodus

Recommended Posts

First post, so apologies for the complete lack of understanding what I'm talking about.

 

My problem is that I have a track that outputs directly to a bus (and actually that bus outputs directly to another bus before going to the stereo out) and it appears that I can pan either bus and hear the sound go where I want it, but if I pan the original instrument track I get nothing. What I'm trying to do is duplicate the original track and pan one hard left and the other hard right, and then output them to the buses with that pan information retained, while leaving the bus' pan info alone.

 

Clearly I'm misunderstanding something about how Logic (or sequencing...:o ) works! Or maybe the plug-ins are overriding what I'm trying to do. Help appreciated!

Link to comment
Share on other sites

when you say "a track that outputs directly to a bus", i presume you mean the output of the track is set to a bus, rather then setting the bus up as a send on that track. If you do not mean this, and you are using the bus as a send make sure that that send is post pan.

 

If you do mean that the output of the channel is a bus, then i dunno why panning isnt affecting this. i just tried it exactly as you described it, signal going from track output, to one bus, output of that to another bus, and then to your main outs, and panning the channel still affected it.

 

 

So, either your describing this wrong or something really odd is happening.

 

cheers,

ben

 

 

p.s this was using logic 8. not that that should make any difference...

Link to comment
Share on other sites

Yes, you've got it exactly right, and I'm puzzled because that seems to be the general consensus...that a direct output to bus should preserve the track panning...but it's not, and that's why I'm confused. At some point in the line maybe I've got an effect overriding the pan settings? I have no idea.
Link to comment
Share on other sites

thedodus, are you actually routing to the bus using the "Output" field or a "Send" field from the instrument channel strip?

 

Could you strip down the file and upload it here? You should get the expected behavior, ie panning the instrument should work even when routing through multiple busses. I just checked and it works here.

Link to comment
Share on other sites

I'm routing straight to the bus. I should probably just upload the file. Let me figure out how to do that and then I'll get back to you guys. Thanks for the attention so far.

 

Yes, just make a copy of your file, then delete all the tracks but the one in question, delete all audio files from the Bin, then Save under a new name. Control-click that new file in the Finder and archive it to have a .zip file, that you can attach to your reply.

Link to comment
Share on other sites

Is there a way to remove the audio files from my bin without deleting them off the hard drive? Somehow the same source files are attached to all the saved versions of the song. Other than that I'm ready to upload.

 

Just press Delete on your keyboard. This will delete them from the Audio Bin but leave the audio files where they are on the hard drive. Then when you save the project with a new name that new project doesn't make a copy of all the audio files - but the original file still has them.

 

Make sure you have backups for everything of course! Just in case...

 

But to DELETE the audio files from the hard drive, in the Audio Bin you would have to press Control-Delete, or choose Audio Files > Delete File(s), and then get an alert.. etc.

Link to comment
Share on other sites

Sorry to be so difficult--I've tried saving it as a copy, without assets...which comes to 21.8MB, and then as soon as I archive it, it's somehow pulling the other files and compressing 45.6MB worth of information. I've got no idea how else to shrink it at this point.
Link to comment
Share on other sites

Sorry to be so difficult--I've tried saving it as a copy, without assets...which comes to 21.8MB, and then as soon as I archive it, it's somehow pulling the other files and compressing 45.6MB worth of information. I've got no idea how else to shrink it at this point.

 

Use the copy you made and delete all tracks EXCEPT for the ones you are having the problem with. Use 'Command' + 'Shift' + '4' and drag the cross hair over the mixer screen to show what your settings look like.

430211617_Picture2.png.2c9c48e5d925f69bae3e62a5f0da9ac8.png

Link to comment
Share on other sites

Ummm... sorry guys but just in case the obvious has been overlooked:

 

You know that you can output either to BUS or BUS STEREO right?

 

Ensure your entire signal path is outputting or sending to stereo busses. If there's a mono bus in there somewhere it could ve the culprit in your problem.

 

A

Link to comment
Share on other sites

 

Use the copy you made and delete all tracks EXCEPT for the ones you are having the problem with. Use 'Command' + 'Shift' + '4' and drag the cross hair over the mixer screen to show what your settings look like.

 

OK, now that I can accomplish! Here it is.

86462976_Picture1.png.66a485ca2f23b4b4fd40833150b44d62.png

Link to comment
Share on other sites

Ummm... sorry guys but just in case the obvious has been overlooked:

 

You know that you can output either to BUS or BUS STEREO right?

 

Ensure your entire signal path is outputting or sending to stereo busses. If there's a mono bus in there somewhere it could ve the culprit in your problem.

 

A

 

Those are all stereo buses, right?

Link to comment
Share on other sites

Actually no they're not stereo. If they were it would be Bus 1-2 or bus 5-6 like your output track which says 1-2.

 

Another cuplrit could be the goldverb you've placed in bus 5. If that Goldverb is a mono-stereo plug in then that has turned some of your signal path to stereo (Logic can do that...Nice idea but its prone to confusion)

 

So...

 

Redo your channel strips and send to bus 1-2 bus 5-6 etc.

 

Or ensure all your plug ins in the bus strips are mono.

 

Hope that helps.

 

A

Link to comment
Share on other sites

Whoa! That's huge, man! So what about the other tracks that I have panned and going to mono buses that are still staying where I want them to go? I'm still a bit confused, but I'll try to figure it out.

 

Is it possible to convert the mono bus I already have to stereo? Or do I have to add a new one and try to replicate it?

Link to comment
Share on other sites

OK, now that I can accomplish! Here it is.

 

thedodus,

 

Assuming your project file isn't corrupt in some way, you should not be seeing this behaviour. It must be one of those plugs on bus 2. Option click on all those plug slots to bypass them and see if the behaviour continues. If it doesn't, bring each plug online until you find the culprit.

Link to comment
Share on other sites

Actually no they're not stereo. If they were it would be Bus 1-2 or bus 5-6 like your output track which says 1-2.

 

Incorrect. A single bus, 1 for example, can be stereo or mono.

 

Correct myself: Unless you have Universal Track Mode turned off. If that's the case then busses will be titled 1&2 if they are switched to stereo. This is not the case for thedodus though.

Link to comment
Share on other sites

True. Universal mode makes a difference in bus naming.

Thanks fader 8...(or is that fader 7-8 yuk yuk yuk...)

 

I don't use Universal mode cause I do a lot back and forth in Pro Tools land and its easier to think split right from the start. I always worked this way since Logic 4. (Logic 4? Anyone? Anyone?)

 

A

Link to comment
Share on other sites

fader8: I did try bypassing all of the plugs, and I have Universal Track Mode on. What I've noticed is that if I pan hard right or hard left, the LED levels in the faders of all buses and the main output adjust to reflect the signal's location, but in my speakers there is little to no movement. Maybe it's some feature of the Quadrasid synth to do its own thing, I don't know. I'm pretty much at a loss to figure it out.

 

Having a new problem now as well, I'll see if I can correct it, if not I'll be back with that either in a new topic but probably in this thread if that's cool.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...