Jump to content

Motif Rack ES/General MIDI help


donjones85

Recommended Posts

I've finally been able to upgrade from Garageband to Logic 8, and so far I love it. However, I'm having trouble using my newly purchased Yamaha Motif Rack ES to record as an external MIDI instrument.

My current setup looks like this:

Logic Pro 8

Yamaha Motif Rack ES

M-Audio Keystation 49e

Alesis Multimix8 Firewire

 

My program seems to be picking up the MIDI signals, hence the flashing lights in the corresponding channel areas, but when I go to playback my recording I hear nothing. Any ideas on what could be going on here?

 

I'm sure this is a fairly common beginner question, so my apologies in advance if this question seems redundant.

I'm not the most tech-savy person in the world, so all of this MIDI channel & port stuff still seems fairly foreign to me, which may be my problem.

Any help is appreciated. Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...