Jump to content

"Slow" audio in Logic Pro 8


robskey

Recommended Posts

Today we recorded with my band in a studio.

 

I received all the wav-files and loaded them into logic pro. When I play the wav-files it is pitched down. So Logic Pro plays it too slow. Adjusting the tempo doesn't have any effect.

 

When I listen to a individual wav-file in Finder it plays correctly. The CPU and memory of my macbook show everything is OK,

 

Is there a setting that I should change?

 

Regards

Rob

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...