Jump to content

External Units


Jurgen

Recommended Posts

External Units

 

Hi, As I'm busy with Beyond the Basics, I've stumbled across a somewhat annoying thing...

 

When you want to use external equipment such as processors or effect units its as simple as to run the IO Unit plug-in on a AUX channel. However there is a little annoyance in that the IO plug-in does not list channel names but only numerical values when you choose the respective input and output.

 

So for instance my interface has the two main outputs for my studio monitors and then another 12 outputs, which are labelled 1-8, 9-10, 11-12. However in the IO plug-in everything is just listed 1 - 14, which can be a tad confusing at times. In order to use physical output 5 I have to choose 7 on the IO plug-in etc. (sure i can just add 2 to the physical outputs number, but yeah...)

 

Is there a way to fix this so that it will display the labels I set under Options > Audio > IO Labels?

 

I noticed that the labels display correctly with the External Instrument plug-in.

 

If there is no fix, I reckon I'll send this in for a suggestion to the Logic team...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...