Jump to content

Song start always at - - How do I change?


Recommended Posts



This is just weird. Somehow even if I move all of my regions out of the - to , and also after setting the Song Start Locator to, playback always starts at (negative) - as if there are still regions there. (there aren't)


NOTE: The automation does start at -, and I have been unable to MOVE the beginning of the automation to 0, however upod deleting ALL the automation of all tracks, song playback still starts at - Very frustrating!


I've tried Cutting Time / Snipping, but I have to be missing something.


What would cause this? Its driving me nuts, and I know its something simple!


See picture 2 at the transport bar. (says -


Link to comment
Share on other sites

Sorry - I should have been more clear.


I only left the cycle mode on to highlight the section.


When Cycle mode is turned off and I hit Return twice to go to the song start. Logic thinks the Song start is at -


The song start Locator is set to, but it plays 8 bars of silence before hitting - really annoying.


(Look at the Transport and also notice cycle mode is off)



See attached, thanks everyone


Link to comment
Share on other sites

When you say Manually changing it what are you referring to? Where can you manually change the -7 to 1? Double Clicking doesn't work



The result (as seen in the second pic I attached above) when moving the Song Start Locator is the same, and the song defaults to -7 to start.


Really freakin annoying and I know its a simple solution -


The second pic highlights the exact issue if you look at the Song start locator, and then the transport location on the transport bar below (-7) when just hitting play. (cycle mode off)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...