Jump to content

Disabling volume pedal...


Recommended Posts

Hey guys,


This is a little in the newbie category so, my apologies...


I have a volume pedal controller attached to my MIDI keyboard that's going into my Mac. The problem is that the pedal always seems to effect the volume of the selected track, even when playing back, editing, etc.. I can't move a volume slider in the mixer because the volume pedal seems to take over.


If I disable controllers in the Input Filter, then I have to turn it on every time I want to pitch bend or whatever. That can't be the best solution.


Why is that controller seemingly always live? And isn't there a better way to tell Logic that I don't want the pedal to effect any track I'm working on?


Hope that makes sense.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...