Jump to content

Presonus Firepod...Sound but no signal


Recommended Posts

Had an unusual and frustrating problem today with my Presonus Firepod (now known as FP10) that has never happened before; here's the weird lowdown:


1) I've used this Firepod for at least a year now, have done several major projects using it, etc...had no problems ever.

2) Using Logic Pro 7

3) Plugged a condenser mic into input 1, tried 2, 3, etc. Phantom power on, input gain cranked...

4) Hearing sound through monitors from the mic; metronome, Apple Loops, etc. everything is playing through the monitors, but no signal showing in the channel strip in Logic!?!?

5) Track is record enabled (like I've done hundreds of times)... And the input on the Logic track mixer is set to match the input from the Firepod...

6) As far as hardware drivers, it is set for the Firepod, Core Audio enabled, etc.

6) Have never had this happen!! Was so embarrassed with a new client over today. At a loss...like I said, I have done this hundreds of times, so I don't know if some setting in Logic just freaked out and I can't find it, something wrong with the Presonus (which doesn' t make sense since I CAN HEAR THE SOUND!

7) If I crank the gain on the Presonus, the clipping light comes on, so it's "inputting", and the sound is coming through the monitor...


Anyone? thoughts? Thanks!

Link to comment
Share on other sites

I had a FirePod before getting the Duet and had this issue happen to me a lot. If I remember correctly it has to do with the Mix knob over by the headphone jack. I cant remember which way to turn it but one way you are hearing just what is inputed into the FirePod the other way what is actually coming out of the computer.


Not sure if that is your problem or not.

Link to comment
Share on other sites

Yeah, that's the weird thing too...the mix knob is up, and by all appearances the Firepod seems like it's doing it's job. I had a friend singing into the mic, and I could hear it clear as day in the monitors, but it didn't record any signal in Logic...I've tried restarting my computer, but I may try that again and see what happens...
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...