Jump to content

Error while trying to synchronize audio and midi

Recommended Posts

So I have a new addition of a Tascam us-144 to my set-up. It's the only midi I'm running and now every time I try to play anything it freezes and brings up the said window.




It worked fine for a song or two and now I'm getting this. If I switch back to the built in audio I can get it to play.... it's very strange and a bummer.

Link to comment
Share on other sites

I have the same error pops up about: "Error while sync with MIDI"


Well, I have a MacBook Pro runnng leopard up to date. I have Logic Pro 8 and Im using a Lexicon Alpha. I dont have the drivers for this yet.

I was reading the specs on this interface and supports USB 1.1.

Please read this I send and Email to Lexicon support.



This Lexicon Alpha that I have, I was reading to the specs. and is says that following:

USB Type B Socket Version 1.1, Version 1.1 hubs are not supported


Is this means that the connection that only supports is USB 1.1?


Because my MacBrook Pro only uses USB 2.0. I mean, it works but I been having this error massege latetly about: Error syncronicing with MIDI... sampler rate. I work with Logic Pro 8 and I've been using this interface.

Should I change USB Cable to a 2.0? will it work with the Lexicon interface eventhough it has a USB 1.1 hub?


I changed the cable now to a 2.0

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...