Jump to content

midi recording


Recommended Posts

whenever I make a midi recording I see x's in the regions in the arrange window at intervals that seem to correspond with the tempo or the metronome maybe. the x's don't seem to relate to any midi note. how do i make them go away? I've tried disabling everything under the metronome settings and turning off everything in my setup that might be sending tempo info to Logic
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...