Jump to content

Beat Mapping and Kontakt BUG?


mcmaklin

Recommended Posts

Please help BeatMapping constantly causes problems.

 

The simplest thing I do is tap the beat and then use beats from region. It gives me almost all the time LogicPro has deteced a possible conflict between one or more third party MIDI or audio drivers.

If not this sometimes randomly Logic reloads all Kontakt libraries and sounds (like after resetting audio)

 

 

I use Fireface800 I was trying to remove the card temporarily and use only system sound - still the same errors. Impossible to work with beatmapping. Only starting logic with CTRL pressed helps but no sound then.

 

I have tried to remove AXIOM49 for now (I didn't install its drivers at all maybe this was a proble), I will see, have no other idea... But unfortunatelly still the same thing. After "beats from region" this conflict between drivers... Sad

 

 

Logic 8.0.2

Leopard 10.5.3

Fireface 800

MB PRO 2.2 IntelCore2 Duo, 4GB RAM

Axiom49 keyboard

Link to comment
Share on other sites

Can't reproduce this. Is there any chance you have audio in the project that has a different sample rate than the project itself? I don't think it should matter but I'm just grasping at anything here.

 

If you create a new empty project, load up a Kontakt instrument, try beatmapping, does the problem persist? At 44.1 and 48k?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...