Jump to content

Random Distorted Pops in my tracks - please help


nicksena

Recommended Posts

This is a nightmare. I recently updated to Logic 8.0.2 and have had the biggest headache of a problem. Not to blame it on the update but I dont want to rule out the possibility that it could be the culprit. I am running a Dual Core 2.66ghz Intel Mac (Desktop) ..with a DIGI 002 and Logic 8.0.2. I have always used a lot of plugins and never had problems with glitchy distorted pops in my sound. I have had "Disk is too slow" etc never this. Even when I look at the System Performance Tab now my CPU bar is wayy down, yet as I add more plugins to a Logic 8 project I start to get distorted pops on various tracks ..sometimes before a certain track even cues in with sound! Its horrible because I cant finish any projects right now. I dont know what the solution is besides using way less plugins?? but this has never been a problem before! The moment I add more than about 10 plugins on a project scattered on various tracks I get these pops! its killing me..If anyone could help I would be so grateful..I can answer any questions about the problem, sorry if I wasnt more clear. Thank you
Link to comment
Share on other sites

thats kinda a trip that you say that because I did switch off the airport on my laptop computer which runs next to my desktop because I installed the same LOGIC discs on both but couldnt run both with internet beasue of id numbers. how could that make any difference? and waht should i do? switch it back on?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...