Jump to content

Mainstage esx24 sampler issue


backslash

Recommended Posts

So we've been using this main stage project file for months now. One thing we specificly use it for its triggering drum samples via the esx24. Every so often we'll trigger a drum sample and it will be have this weird pitch, about a half step and crazy semi phased vibrato. I haven't done any update in sometime, so I know its not a change in the OS thats causing it, but i just wanted to see what ya'll thought the problem was.....It thankfully has only happened in practice and now shows....so whats the deal....by the way I'm running 10.5.1 and mainstage 1.0.2
Link to comment
Share on other sites

I'm using an axiom 61 key. I thought about the mod wheel too, but that was completely off. The other weird thing is that when it happens it doesn't apply that same pitched vibrato sound to every patch??????
Link to comment
Share on other sites

I'm using an axiom 61 key. I thought about the mod wheel too, but that was completely off. The other weird thing is that when it happens it doesn't apply that same pitched vibrato sound to every patch??????

 

Sometimes the EXS instrument can get corrupted. I recommend you create a new EXS instrument and copy/paste the keymaps into the new instrument. This might clean up the corruption if this is the problem.

 

I have made hundreds of EXS instruments and -never- have I seen the behavior you describe.

 

b-

Link to comment
Share on other sites

  • 2 weeks later...

Make sure in your EXS24 EDIT window, you've unchecked 'Pitch' for every single drum sample. I've had random weirdness like you've described triggering some samples that I troubleshot everywhere. I too have an Axiom 61. Anyways, disabling pitch mapping for your drum samples will help greatly as I have noticed that you CAN confuse EXS24 sometimes.

 

JK

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...