Jump to content

Trouble getting my Audio Bus/Channel Strip to work correctly


troymess

Recommended Posts

Hey everyone,

 

I just started using Logic (went MAC from Windows/Sonar 7) and I'm loving it so far. Using Logic and WaveBurner has been an amazing experience so far.

 

I have 3 questions...

 

1. I have inserted a bus, however, when I designate that bus to be used in a track (using the Mixer window) it doesn't seem to be working and I can't figure out what I'm doing wrong. Here's the screen shot:

 

 

http://img149.imageshack.us/img149/7554/troymessscreenshotdv4.jpg

 

 

 

 

2. How can I DOCK my Tranport bar so it's sitting "fixed" like it was when I first opened Logic? For now, I kind of resized and placed my Tranport bar at the bottom again, but as you can see there is space around it and it's still movable, which is kind of annoying.

 

 

 

3. Lastly, I noticed there are no presets for the Logic supplied plug-ins. Am I wrong in thinking this, because I haven't found any! Haha, just wanted to double-check that I'm not crazy...

 

Thanks and I look forward to being a member here!

Link to comment
Share on other sites

Your aux-channelstrip must be input Bus1 and output 1-2 for this to work.

Then you have to drag the Send knob (The circle on the right side of Bus/Send slot on your audio channelstrip) to set the amount of signal that you would like to send to the aux.Then pull up the fader on you aux-channelstrip.

Have fun :D

Link to comment
Share on other sites

Your aux-channelstrip must be input Bus1 and output 1-2 for this to work.

Then you have to drag the Send knob (The circle on the right side of Bus/Send slot on your audio channelstrip) to set the amount of signal that you would like to send to the aux.Then pull up the fader on you aux-channelstrip.

Have fun :D

 

Thank you so much! I should've realized that, but it's working now and sounds great!

 

Could anyone help me answer my other two questions?

 

2. How can I DOCK my Tranport bar so it's sitting "fixed" like it was when I first opened Logic? For now, I kind of resized and placed my Tranport bar at the bottom again, but as you can see there is space around it and it's still movable, which is kind of annoying.

 

 

 

3. Lastly, I noticed there are no presets for the Logic supplied plug-ins. Am I wrong in thinking this, because I haven't found any! Haha, just wanted to double-check that I'm not crazy...

 

 

Thanks!

Link to comment
Share on other sites

troymess, please, please, please:

 

Use this forum the following way:

 

1) Only use one question/topic per thread.

2) Describe or sum up the question/topic in your thread title

 

Just imagine for an instant if ALL the threads in the forums were titled:

 

• Little new guy with 2 questions

• I have a question

• Here are my 4 questions

• Someone has answers for me?

• Questions need answers fast please help.

 

Now imagine if everybody follows my advice:

 

• I get feedback when trying to recording audio

• How do you set the same length to multiple MIDI notes?

• Is there a way to gradually change tempo to reach a beat at a specific SMPTE?

• Ultrabeat multiple outputs don't seem to work?

• Zooming bug in the Piano Roll, anyone else seeing this?

 

I hope you understand why the 2nd version is much better. Thanks!

Link to comment
Share on other sites

It's no problem! I'm very new here and thank you for letting me know how I should post. Having 3 questions, I felt weird posting 3 posts in a row, however, I can understand why it would be easier overall.

 

Sorry and thank you!

 

(I'll post the other questions in separate posts now!)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...