Jump to content

How to remove crossfades?


jj0b

Recommended Posts

I can't find any documentation on how to remove a crossfade on a region.

 

You must be able to do this. Can someone enlighten me?

 

Much appreciated as this is driving me crazy!

Link to comment
Share on other sites

Select the region before the crossfade (or multiple regions if you want to delete multiple fades). In the inspector (top left corner of the screen) you will see the parameters of that region, including fade values. Just reduce the X-fade length to 0 by dragging down the displayed value.
Link to comment
Share on other sites

Thanks! Seems like some of these things could be documented better in the manual.

 

Can't see how it could be better documented: I just searched the online manual for "fade". The first search result was: Creating Crossfades and Fades on Audio Regions.

 

Scroll one or two page further and the manual states:

 

To delete a fade:

• Option-click on an existing fade area with the Crossfade tool.

 

Then one page further:

 

To delete a fade:

• Set the Fade In or Fade Out parameter to 0.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...