Jump to content

Quantize


MembersOnly

Recommended Posts

Having a bit of a problem with Logic quantizing the MIDI data I'm recording. Even when the quantize setting in the Piano Roll is turn to off, Logic (Pro 8 btw) is still obliterating the timing of what I am playing. Is there some sort of quantization profile or setting outside of the Quantize dropdown inside the piano roll? Please help, this is ruining my projects and my patience. Thanks in advance.
Link to comment
Share on other sites

Hi

 

You might have your Midi Thru quantize parameter active. Make sure that is also turned off or else it will automaticaly quantize to the grid based on your setting.Here's a pic. It's in the inspector section.

 

HTH

 

HAve a good one.

2093914560_Picture1.png.4794e9962b36b36903508cf2e4f793e1.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...