Jump to content

Logic system overload! my cpu to slow?


Galaxy

Recommended Posts

Hi guys I keep getting a system overload message which is really screwing up my mojo when im composing and really slowing me down. The message I am getting is: System Overload.

The audio engine was not able to process all required data in time and this message to comes up Disk is too slow or System Overload.

(-10010)]. Does anyone know what the issue might be?? I know i read something about this being a bug where in the beginning when you load up your session it will do it once and after that it won't come up again. But time after time it keeps coming up. Is there away I can fix this or optimize or make changes to may logic preferences so that it runs smoother? BTW Im running a macbook with 2.0 Ghz and max out with 2GB of RAM.

Link to comment
Share on other sites

Hi guys I keep getting a system overload message which is really screwing up my mojo when im composing and really slowing me down. The message I am getting is: System Overload.

The audio engine was not able to process all required data in time[/b and this message to comes up [b]Disk is too slow or System Overload.

(-10010)]. Does anyone know what the issue might be?? I know i read something about this being a bug where in the beginning when you load up your session it will do it once and after that it won't come up again. But time after time it keeps coming up. Is there away I can fix this or optimize or make changes to may logic preferences so that it runs smoother? BTW Im running a macbook with 2.0 Ghz and max out with 2GB of RAM.

 

This has been talked about in many threads. Try to search the dilemma under the "Forums" drop-down menu.

 

Search "-10010" and be sure to click "search for all terms." You'll find a few threads that will help you.

Link to comment
Share on other sites

Hi guys I keep getting a system overload message which is really screwing up my mojo when im composing and really slowing me down. The message I am getting is: System Overload.

The audio engine was not able to process all required data in time[/b and this message to comes up [b]Disk is too slow or System Overload.

(-10010)]. Does anyone know what the issue might be?? I know i read something about this being a bug where in the beginning when you load up your session it will do it once and after that it won't come up again. But time after time it keeps coming up. Is there away I can fix this or optimize or make changes to may logic preferences so that it runs smoother? BTW Im running a macbook with 2.0 Ghz and max out with 2GB of RAM.

 

This has been talked about in many threads. Try to search the dilemma under the "Forums" drop-down menu.

 

Search "-10010" and be sure to click "search for all terms." You'll find a few threads that will help you.

 

I actually did a search. Im hoping David can chime in on this issue.

Link to comment
Share on other sites

 

I actually did a search. Im hoping David can chime in on this issue.

 

Hmmm... Well, he has already done that in those other threads. *shrugs*

 

Also, David is not the only one who can help you solve problems around here. 8)

Link to comment
Share on other sites

It would help to mention which version of osx/L8 you have. 10.5.3 and .4 are both good, and work fine with L8.0.2, but earlier versions of both are not so much fun.

 

This may not be it, but it helps folks to find an answer when you mention all your specs, stick in in your signature...which is obviously geeky but hey, who you gonna call, ghostbusters?

 

Hope it all works out!

 

xx

Cx

Link to comment
Share on other sites

The user group is meeting tonight so David is there so don't know when he will check in next. I should be at the meeting but too much to do and too hot today in L.A. :x

 

As the others noted post your complete config and preferably in your signature, because if you don't David will also tell you to do it, before you can be helped.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...