Jump to content

audio engine overload and pop/clicks on logic 8.0.2


ohmicide

Recommended Posts

here's what i'm using

 

logic pro 8.0.2

 

macbook 2.4ghz intel core 2 duo with 2gb ram

 

one problem i have is that i constantly get the audio engine overload message, specially when i first open a project.

 

the other problem is that i keep getting some sort of pop or click right before an audio track plays. i tried changing all my preferences around but i just can't seem to stop it. the only way i can bounce a track without getting the noise is by doing it right when i open the project.

 

i get both problems with my presonus fp10 and the built-in soundcard.

 

im getting 4gb of ram in the mail in a couple of days. will this fix both my probems or just the overload message? has anyone else ever experienced the second problem and/or know how to fix it?

 

thanks,

 

alejo

 

ps. heres an audio clip of what i showed on the screen shot http://boomp3.com/listen/bzqqewl0d_z/clip. you can hear the pop/click right before the guitar starts.

1265946216_Picture3.png.340d6aa22e1deefe132d1004e237b12f.png

screen shot of the pop/click right before the guitar starts

Link to comment
Share on other sites

Are you using OSX 10.5.4?

If not, you should.

10.5.4 and Logic 8.0.2 are working better together.

 

Another possibility for system overloads is if your session has a lot of audio tracks and you are using the internal HD as the recording and streaming HD.

Are you?

You should use an external FW drive to record your projects.

 

Regarding the pop/click thing.

How did you record this passage?

It sounds like a bounce problem.

Link to comment
Share on other sites

yes i am using 10.5.4, sorry i forgot to mention that. i do have an external hard drive but i use logic a lot around the houses so it'd be a pain to move an external hard drive around everywhere. i do use a ton of plug-ins which is why im upgrading my ram to 4gb.

 

the pop/click problem happens with all the audio tracks, not just the ones i recorded. the reason it sounds like that is because i recorded the clean guitar and used amplitube on it. and you can hear the clicks when you preview the tracks on logic, not just when you bounce it.

 

just in case, this is the message im getting

 

"System Overload.

The audio engine was not able to process all required data in time.

(-10011)"

 

as you can see on the screen shot, there is nothing where the audio stop. you can also see that the cpu meter is about to explode and the hd meter barely moves.

1106595247_Picture114-30-41.png.926bdb6b69501ebcc74b7b21c9ec24f6.png

Link to comment
Share on other sites

the pop/clicks occur only when i use effects, other that logic's built in ones, on the track. for example, i have psp warmer on the main output so everything clicks. when i take it off, only the tracks with effects click before they play. also, if i have a send effect, you hear the click only on the bus and not on the actual track.

 

so i guess my problem is my effects plug-ins. re-installed logic and reset all preferences but i keep having the same problem.

 

anyone know how to fix this??

Link to comment
Share on other sites

the pop/clicks occur only when i use effects, other that logic's built in ones, on the track. for example, i have psp warmer on the main output so everything clicks. when i take it off, only the tracks with effects click before they play. also, if i have a send effect, you hear the click only on the bus and not on the actual track.

 

so i guess my problem is my effects plug-ins. re-installed logic and reset all preferences but i keep having the same problem.

 

anyone know how to fix this??

 

You're not alone buddy. I've been having major problems with core audio overloads. Do you use NI Kontakt at all? Or any other NI instruments for that matter???

 

These three don't work very well with Intel:

Kontakt 2

Kontakt 3

EVB3 (Logic's own, yes).

 

Also, when you're playing back the song, try to have another track selected, as I noticed a huge difference in how the processor is loaded (usually the same core). In my case, even if I'm not recording, but have a track which is holding Kontakt 3, my CPU spikes and overloads like crazy. I usually try to create a brand new track (doesn't matter Audio, or Instrument), and prior to playing back the song, select the empty track.

 

Hope it helps.

 

It really pisses me off how Apple overhyped the transition to Intel, and many people as a result jumped over to Intel. I should have spent my $400 to replace one of the dead CPU's in my G5 instead of buying MBP. Don't get me wrong, MBP can get the job done, but only if you're working with 5-10 tracks tops. Otherwise you're going to have to freeze ever track, and unfreeze when you have to edit it.

Link to comment
Share on other sites

I usually try to create a brand new track (doesn't matter Audio, or Instrument), and prior to playing back the song, select the empty track.

 

you shouldn't have to do that to get a $500 program and a $2500 computer to work man, there's something wrong there.

 

 

i usually have around 15 - 20 tracks without having to freeze anything. but if i try having more than 3-5 tracks with amplitube i have to freeze them or i'll get the overload message every 5 seconds.

 

how many gb of ram do you have? most studios have around 6gb or more. im getting 4 in a couple of days so i'll let you know if that helps.

Link to comment
Share on other sites

Hi..If you have airport turned on turn it off..Even with the new update for OSX it is just best to do..Or disconnect from the internet..It makes a major difference for me...OS 10.4.11...Not ready to go to Leopard at all just yet..JON

 

Also loose the cpu meter from the transport..This is rather common behaviour for Logic..It should not happen again however..Somethings need to wake up is what I have found..One thing also to try is turn your monitoring volume down or not..this is just to avoid the annoyance if it applies..Then when you start the track start it after the point in the screen shot for just a second and go to the top and see if you get the overload..Again loose the cpu thing..It is totally useless..

Link to comment
Share on other sites

i updated to 4gb of ram just now. the system overload messages are pretty much gone unless i really push it. only problem now is the glitch before the tracks.

 

i read more than a couple of threads in different forums about this problem being caused by the buffer not flushing itself. this apparently has been a problem for a couple of years and people thought it would be fixed in logic pro 8, but it's still the same. most people go around this by leaving 4 or more measures before the song starts and then editing the extra space out, but it doesn't always work.

 

the only way thats been working for me is closing the project when im done, re-opening the project and bouncing right away. if i play the song before i bounch it even once, i get the glitch.

 

this is definitely a problem with logics buffer regarding audio units.

 

i really hope that this gets fixed in the next update.

Link to comment
Share on other sites

  • 8 months later...
here's what i'm using

 

logic pro 8.0.2

 

macbook 2.4ghz intel core 2 duo with 2gb ram

 

one problem i have is that i constantly get the audio engine overload message, specially when i first open a project.

 

the other problem is that i keep getting some sort of pop or click right before an audio track plays. i tried changing all my preferences around but i just can't seem to stop it. the only way i can bounce a track without getting the noise is by doing it right when i open the project.

 

i get both problems with my presonus fp10 and the built-in soundcard.

 

im getting 4gb of ram in the mail in a couple of days. will this fix both my probems or just the overload message? has anyone else ever experienced the second problem and/or know how to fix it?

 

thanks,

 

alejo

 

ps. heres an audio clip of what i showed on the screen shot http://boomp3.com/listen/bzqqewl0d_z/clip. you can hear the pop/click right before the guitar starts.

 

So what happened when you got four gigs of Ram? Did it help at all? Cause I'm having the same problem as you. I get a little pop before every track that's using a Guitar Rig or Amplitube plugin.

Link to comment
Share on other sites

here's what i'm using

 

logic pro 8.0.2

 

macbook 2.4ghz intel core 2 duo with 2gb ram

 

one problem i have is that i constantly get the audio engine overload message, specially when i first open a project.

 

the other problem is that i keep getting some sort of pop or click right before an audio track plays. i tried changing all my preferences around but i just can't seem to stop it. the only way i can bounce a track without getting the noise is by doing it right when i open the project.

 

i get both problems with my presonus fp10 and the built-in soundcard.

 

im getting 4gb of ram in the mail in a couple of days. will this fix both my probems or just the overload message? has anyone else ever experienced the second problem and/or know how to fix it?

 

thanks,

 

alejo

 

ps. heres an audio clip of what i showed on the screen shot http://boomp3.com/listen/bzqqewl0d_z/clip. you can hear the pop/click right before the guitar starts.

 

So what happened when you got four gigs of Ram? Did it help at all? Cause I'm having the same problem as you. I get a little pop before every track that's using a Guitar Rig or Amplitube plugin.

 

same deal. the reason why you hear it is because the distortion makes the click more noticeable. there's two way i've found to go around this though:

 

1. bounce your project right when you open it and make sure everything is loaded without playing the project (always works)

2. clear the buffer completely before you bounce (usually works)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...