Jump to content

fade tool Logic 8


Alan Stephens

Recommended Posts

How can I apply a fade with the crossfade tool on a group of tracks all at once instead of one at a time? I can't find this in the manual. I would think it would work by selecting all the tracks and applying, but it doesn't. It would save a lot of time plus the fades would all match.

Can this be done in Logic 8?

Link to comment
Share on other sites

It wasn't obviuos how to access the adjustments, but I stumbled on to it.

apparently you click and roll the mouse beside the "fade in:"

 

Thanks

 

Like most parameters in Logic, you have two ways to adjust them: the one you discovered (click-hold, drag vertically), or double-click and type in your new value.

Link to comment
Share on other sites

I made adjustments in the fades, but they got stuck. After making them I came back and decided to make them longer. The parameter will accept and retain the number, but the actual fade doesn't change. I've tried reopening the program and it is still stuck. I can change them with the crossfade tool individually. Is this a software bug?
Link to comment
Share on other sites

I made adjustments in the fades, but they got stuck. After making them I came back and decided to make them longer. The parameter will accept and retain the number, but the actual fade doesn't change. I've tried reopening the program and it is still stuck. I can change them with the crossfade tool individually. Is this a software bug?

 

Nope, it works fine here. Unless your project got corrupted, you must be doing something wrong? Are all the desired regions selected when you change the parameters? What do you mean it's "stuck"? By how much do you change it and what's your zoom level? Did you try extreme values while zoomed in to make sure you're going to see a change?

Link to comment
Share on other sites

I was zoomed in fairly close. I selected 10 regions (tracks)

My first fade in was set to 20.

I then made some region adjustments then I tried to set it to 600. The fade on the clip stayed the same. Then I tried 2400 and it still looked the same. I listened to the 2400 fade it was still a short one. The songs after that worked fine.

I've mixed 14 songs today, and I don't remember which one had the problem.

The file must have corrupted.

Link to comment
Share on other sites

I selected 10 regions (tracks)

My first fade in was set to 20.

I then made some region adjustments then I tried to set it to 600.

 

Making "some region adjustment" most probably means changing your selection. When you adjust the fades, make sure you look at the header in the Region parameter box. If it doesn't say "10 regions selected", then you're not applying the parameters to 10 regions.

 

If you are aware of this and are 100% sure the 10 regions were still selected at the time of the parameter change then yes, you may be looking at project file corruption - but honestly I would suspect pilot error first (even if I was the pilot myself).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...