Jump to content

How do I get my instrument to an audio track?


jeramy

Recommended Posts

I have a Yamaha P120 external keyboard that I use to play the software instruments in Logic without any problem. This keyboard has some onboard sounds I would like to use though, and I am using a 1/4 inch input from my keyboard into an instrument input on my Apogee Duet.

 

When I create an audio track, I can't get any sound to the armed track, even though I am getting midi information on the transport bar.

 

The really weird thing is I was able to do this at one time, but now I can't.

Link to comment
Share on other sites

m-m-m, thanks for responding. It does not work when the recording starts... still no input.

 

personiam, I have tried switching the local on and off on my keyboard, still no sound. Thanks for the suggestion tho.

 

This has me stumped at the moment.

Link to comment
Share on other sites

Hey m-m-m, I just tried recording again and damn if it doesn't record, so I am getting sound into Logic from my keyboard. So how come I don't get any recording levels on the channel strip? And why is the recording input and output so low?
Link to comment
Share on other sites

"I am using a 1/4 inch input from my keyboard into an instrument input on my Apogee Duet."

 

 

Maybe the problem is that you're going from the input of the keyboard to the input to the apogee.

 

Try the output of the keyboard instead of the input!

Link to comment
Share on other sites

Oh brother, I just figured out that I am NOT getting any sound into Logic from my keyboard. The sound I was getting was being picked up from my Mic, but still no direct sound in from my keyboard.

 

So many little details!! I am back to where I began with trying to figure out how to get sound in from my keyboard.

 

Maybe some laying on of hands will do it! hah!

Link to comment
Share on other sites

just check "preferences"---> audio___> and see if your interface is selected in the device list.

 

You need to download the driver if you don't see your interface there.

 

Looks like your device is currently "built in audio", that's why it's picking up your mac mic in sound.

Link to comment
Share on other sites

personiam, I am hooked up correctly in my audio preferences. My duet shows it is selected. When I said my mic was picking up sound, I was referring to my mic hooked up via XLR into my interface. Whenever I arm an audio track, the mic picks up any sounds. ln this case it was picking up the sounds from my keyboard. If I disconnect the mic, then it's my no sound getting into Logic problem.

 

I think it has to do with my environment and layers set up for my instruments etc.

I am getting together today with a Logic expert and we are going to get to the bottom of this, and I will let you know what the problem was and how it was remedied.

 

Thanks for your ideas, and m-m-m's too.

 

Jeramy

Link to comment
Share on other sites

This turned out to be one of those rather harsh but great learning experiences. I finally figured out that I needed to change my input on my audio track to input 2, where my instrument was coming in. DUH! It took me a lot of time to finally figure it out.

 

To make matters a little more complicated, my Midi to USB, a Motu Fastlane is really unstable.

I constantly have to unplug the USB cable and plug it back in to kick into working. And this made things very difficult to trouble shoot.

 

anyway, end of story for now. thank god.

Link to comment
Share on other sites

This turned out to be one of those rather harsh but great learning experiences. I finally figured out that I needed to change my input on my audio track to input 2, where my instrument was coming in. DUH! It took me a lot of time to finally figure it out.

 

To make matters a little more complicated, my Midi to USB, a Motu Fastlane is really unstable.

I constantly have to unplug the USB cable and plug it back in to kick into working. And this made things very difficult to trouble shoot.

 

anyway, end of story for now. thank god.

 

whilst reading your post previous to this one i knew straight away what the problem was lol. But im glad you sorted it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...