Jump to content

Changing Output?


Recommended Posts

You need to go into your "system preferences > Sound" and "Create aggregate device" Just select your Mac's outputs, as well as your F Control. Your Mac will essentially bundle them together to create a new sound device called "Aggregate device" Select that as your sound device in logic then assign the outputs to your mac.


Good luck.



Link to comment
Share on other sites

I don't have the option to do this, but if you mean just selcting the desired options by clicking my device for input and my main output for output, this works great for everything but Logic. When my device is connected, it only plays audio through it, and not my computers line out. Strange, it was easy to alter this in Garageband, it was just under audio settings.
Link to comment
Share on other sites

Ok, set up my device as my line out for output and my device as input, but I'm confused about what "clock" and the "in" and "out" numbers mean, because it still isn't working properly.


EDIT: Once again, sorry. I fixed it. I figured it out, took a bit of tinkering. Thanks for the help, wouldn't have done it without you. Problem solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...