Jump to content

Stereo waveforms...?


ERO

Recommended Posts

I've recorded some stereo tracks, but I can't find separate waveforms for the individual tracks. I want to check the phase alignment of the tracks... Any idea where I can find the two waveforms to compare? Is there a way to have Logic display both waveforms for stereo tracks on the Arrange page?

 

Thanks,

 

ERO

Link to comment
Share on other sites

Something doesn't look right to me... I recorded two mics to a stereo track. I did several takes, then comped the takes and exported the comp to a new track - Logic created a mono track for the export. When I look at the waveform in Sound Editor I see a mono wave form. Changing the track type doesn't change the waveform or the level meter - it looks like a mono track. Where's my stereo?

 

Any suggestions??

 

Thanks,

 

ERO

Link to comment
Share on other sites

Every once in a while I find a stereo track set to mono in the channel strip -- never sure if Logic did that or I did by mistake. That would lead to a mono bounce. It's the button directly below the level LEDs.

 

If you already have a mono track, Logic lets you drag a stereo region into it -- and then just plays the left channel. That might be what I do sometimes -- duplicate an existing mono track in the Arrange rather than an existing stereo track, without realizing it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...